Présentation générale

Horloge Parlante 3000

Horloge Parlante 3000 est un programme pour Windows capable d'annoncer l'heure à intervalles réguliers. En outre, les nombreuses fonctionnalités d'Horloge Parlante 3000 permettent de déclencher diverses alarmes et de gérer un véritable agenda électronique.

Caractéristiques :

  • Période des annonces vocales réglables toutes les 5, 15, 30 ou 60 minutes.
  • 3 types de voix homme et femmes.
  • 8 alarmes indépendantes réglables pour une seule fois, tous les jours, toutes les semaines.
  • Agenda multimédia avec calendrier perpétuel et éditeur de planning.
  • Nombre infini d'alarmes facilement programmables dans l'agenda.

Mode d'emploi

Configuration

Horloge Parlante est un logiciel créé par:

Creatiel LLC

DE19711 Newark

USA

site : http://www.creatiel.info

Copyright © 2008, Creatiel LLC

This help file has been generated by the freeware version of HelpNDoc


Configuration

Le programme Horloge Parlante 3000 utilise un ordinateur PC multimedia sous Windows. La configuration est très classique.

Minimum recommandé :

  • Processeur 1000 mhz (1 Ghz)
  • Mémoire Ram 256 mo
  • Affichage 1024 x 768 (800 x 600 toléré)
  • Windows 2000, XP, Vista

ATTENTION : Les propriétés d'affichage du Bureau Windows devront utilisées le paramétrage "Petites Polices". Il s'agit du paramétrage par défaut de Windows. Si vous avez remplacé "Petites Polices" par "Grandes Polices", l'affichage des écrans du programme sera défectueux et un message d'avertissement s'affichera lors du lancement du programme.

è Comment modifier le paramétrage d'affichage des polices de Windows

Présentation Générale

Mode d'Emploi


Paramètres d'affichage

Si votre désirez modifier les polices d'affichage du Bureau Windows, voici la procédure :

  1. Dans le Panneau de Configuration, cliquez sur Affichage et choisissez l'onglet Paramètres.

  2. Cliquez sur le bouton [Avancés...]

  3. Choisissez l'onglet Général et sélectionnez dans la Taille de la police: |Petites_polices|

  4. Puis enfin validez votre choix en cliquant sur le bouton [ Ok ].

  5. Il sera nécessaire de redémarrer votre ordinateur

Présentation Générale

Mode d'Emploi


Mode d'Emploi

Sommaire

Introduction

Ecran principal

Options Horloge Parlante

Alarmes de l'horloge

Agenda

Gestion du planning

Alarmes du planning

Utilitaires de l'agenda

Licence d'utilisation

Support Technique

Présentation Générale

Horloge Parlante est un logiciel créé par:

Creatiel LLC

DE19711 Newark

USA

site : http://www.creatiel.info


Introduction

Préambule :

Lors du 1er lancement uniquement, un formulaire apparaît pour renseigner votre identité. Il est important de saisir correctement tous les champs car vos informations seront mémorisées dans la licence d'utilisation.

Ecran d'accueil :

Le programme Horloge Parlante 3000 peut fonctionner dans 2 modes :

    1. Mode essayage
    2. Mode enregistré

  • (1) Le mode essayage permet d'utiliser le logiciel et d'apprécier son fonctionnement. Pour utiliser ce mode, il suffit de cliquer immédiatement sur le bouton [ENTRER].

  • (2) Le mode enregistré nécessite l'obtention de la licence d'utilisation qui vous permettra de saisir une clé de chiffres au dessus du bouton [ENTRER]. Cette clé validera votre licence et le présent écran d'accueil n'apparaîtra plus.

Ecran Principal

Sommaire


Ecran principal

L'écran principal de l'Horloge Parlante 3000 indique la Date et l'Heure.

L'ajustement de la date et l'heure est accessible dans vos paramétres Windows. En effet, le programme utilise l'horloge système de Windows.

La première diode de l'afficheur horaire indique si le planning d'aujourd'hui possède un contenu

= journée sans contenu | [image] = planning du jour existant

La partie inférieure de l'écran indique si une ou des alarmes sont prévues dans le planning d'aujourd'hui.

La barre d'outils

La partie supérieure de l'écran est occupée par la Barre d'Outils qui permet d'accéder au différentes fonctions du programme Horloge Parlante 3000.

  • Options
    • permet le paramétrage des annonces vocales
  • Alarmes
    • réglages de 8 alarmes indépendantes
  • Agenda
    • ouverture du gestionnaire de planning
  • Info
    • vos informations personnelles: utilisateur, licence, ...
  • Aide
    • le manuel d'utilisation, le support technique
  • Sortir
    • réduire ou quitter le programme

Options de l'Horloge Parlante


Options de l'Horloge Parlante

Le paramétrage de l'Horloge Parlante 3000 est très simple :

[a] Auto Démarre

Si la case est cochée, le programme est automatiquement démarré lors de l'ouverture de Windows.

[a] Visible

Si la case est cochée le programme est toujours visible. Dans le cas contraire, il est n'est plus visible lors du démarrage ou lorsque l'on réduit le programme. Lorsque le programme n'est pas visible, il est toujours possible de l'ouvrir en double-cliquant sur l'icône [image] programme dans la barre des tâches du bureau Windows :

[a] Annonce date à l'ouverture

Si la case est cochée alors au lancement du programme, Horloge Parlante 3000 annonce vocalement la date du jour.

¤ Annonce vocale

Il suffit de cocher le bouton radio qui correspond à la cadence des annonces horaires souhaitée: Toutes les heures, 30, 15 ou 5 minutes, ou rien.

¤ Genre voix

Il suffit de cocher le bouton radio qui correspond au genre de voix qui vous convient: voix synthétique féminine, voix naturelle féminine, voix naturelle masculine.

Couleur

Il s'agit de la couleur d'encre de l'afficheur horaire dans l'écran principal.

Icone bureau

Appuyer sur ce bouton afin de créer une icône de lancement du programme sur le bureau Windows.

Alarmes de l'Horloge Parlante


Alarmes de l'horloge

Chaque onglet représente l'une des 8 alarmes indépendantes de l'horloge.

Notez bien qu'il existe aussi des alarmes programmables directement dans le planning de l'agenda.

[a] Activer Alarme

Cette case doit être cochée pour activer chaque alarme.

Lorsqu'une alarme est activée, l'icône 'réveil' [image] apparaît au-dessus de l'onglet.

En pressant sur les flêches, vous régler exactement l'horaire de déclenchement de l'alarme.

¤ Récurrence

Coché le bouton radio qui correspond à la récurrence de l'alarme choisie:

  • 1 seule fois

l'alarme sera désactivée après son déclenchement

  • Chaque jour

l'alarme se répète tous les jours

  • Chaque semaine

Il faut choisir un jour de la semaine dans la liste déroulante

Avertisseur

[a] Sonore

Cette case doit être cochée pour que l'avertisseur sonore soit activé.

Cliquer sur le bouton [Choisir un son] pour choisir un fichier audio. Par défaut, vous pourrez choisir l'un des fichiers audio livré avec l'Horloge Parlante 3000: Alarme, Dring, Harpe, Pluie, ... Vous pouvez aussi parcourir votre disque dur et choisir un fichier audio de type wave, midi ou mp3.

Astuce: De ce fait, il est ainsi possible de programmer un morceau de musique à l'heure qui vous convient !

[a] Message

Cette case doit être coché si vous désirez voir apparaître un texte lors du déclenchement de l'alarme. Dans ce cas, n'oubliez pas de saisir un message.

Agenda


Agenda

L'agenda intégré dans le programme Horloge Parlante 3000 est un outil simple et puissant pour gérer votre planning journalier.

L'utilisation très facile de l'agenda est possible grâce aux 3 éléments :

  • la Barre d'Outils
  • le Calendrier
  • le Planning

La Barre d'Outils permet d'accéder aux diverses fonctions d'édition et de gestion de l'agenda.

Il suffit de cliquer sur la date pour ouvrir le Calendrier qui permet de naviguer dans les dates de planning.

Le Planning est la fenêtre principale de l'écran. En quelque sorte, c'est un bloc-notes dans lequel vous enregistrez les éléments qui constituent votre planning: horaires, notes et alarmes.

Calendrier


Calendrier

Si vous cliquez sur la date de l'agenda, il apparaît un calendrier.

Il s'agit d'un calendrier perpétuel qui vous permet d'accéder à n'importe quelle date de l'agenda. Il est ainsi possible de renseigner ou de consulter l'agenda pour une date choisie.

Gestion du planning

Agenda


Gestion du planning

Description de la Barre d'Outils

Jour précédent

Un clic sur cette icône est un raccourci pour positionner le planning sur le jour précédent.

Aujourd'hui

Un clic sur cette icône permet de revenir à la date d'aujourd'hui.

Jour suivant

Un clic sur cette icône est un raccourci pour positionner le planning sur le jour suivant.

Insérer une alarme

Voir les Alarmes du planning.

Insérer un horaire

Voir Insérer un horaire

Ligne

Un clic sur cette icône permet de tirer une ligne horizontale.

Effacer la journée

Un clic sur cette icône permet d'effacer toutes les notes d'une journée.

Imprimer la journée

Un clic sur cette icône permet d'imprimer le planning de la journée.

Utilitaires

Voir les Utilitaires de l'agenda.

Aide

Un clic sur cette icône permet d'ouvrir le présent Manuel d'Utilisation.

Quitter sans enregistrer

Un clic sur cette icône permet de quitter l'agenda sans enregistrer les dernières modifications.

Quitter

Un clic sur cette icône permet d'enregistrer et de quitter l'agenda

Insérer un horaire

Agenda


Insérer un horaire

Un clic sur cette icône édite un horaire. Une fenêtre d'édition d'horaire apparaît :

et permet d'inscrire dans le planning un horaire :

__________________________________________________________________

[12:00]

Ce marquage n'est pas actif (à contrario d'une alarme). Cela permet simplement de renseigner votre planning avec des tranches horaires. Il vous appartient de construire votre planning à votre convenance et d'y inscrire vos informations utiles.

Exemple :

Mon planning du 14/10/2008

____________________________________________________

____________________________________________________

[08:00]

Petit déjeuner

____________________________________________________

[09:15]

Lecture du courrier

Préparation du dossier B28

____________________________________________________

[11:00]

Imprimer les formulaires d'inscription

Lecture et correction du dossier B28

Consulter les participants pour une prochaine réunion

____________________________________________________

[12:30]

Déjeuner avec JP & Marcan

Alarmes du planning

Gestion du planning

Agenda


Alarmes du planning

Un clic sur cette icône permet d'insérer une alarme dans le planning.

Cette action ouvre une fenêtre d'édition d'alarme :

Il faut choisir l'heure de déclenchement et un titre. La validation [OK] insère un marquage spécifique dans le planning :

__________________________________________________________________

[10:30 | alarme: Appeler Carole]

Exemple :

Mon planning du 14/10/2008

____________________________________________________

____________________________________________________

[08:00]

Petit déjeuner

____________________________________________________

[09:15]

Lecture du courrier

Préparation du dossier B28

____________________________________________________

[10:30 | alarme: Appeler Carole]

____________________________________________________

[11:00]

Imprimer les formulaires d'inscription

Lecture et correction du dossier B28

Consulter les participants pour une prochaine réunion

____________________________________________________

[12:30]

Déjeuner avec JP & Marcan

Ne modifiez pas le marquage : [10:30 | alarme: Appeler Carole]

La syntaxe de ce marquage est utilisé par le programme pour identifier une alarme et une modification annulerait le déclenchement l'alarme.

Lors du déclenchement de l'alarme, une sonnerie sera jouée et un message apparaîtra sur le bureau Windows.

Vous pouvez insérer jusqu'à 24 alarmes par jour. L'agenda peut donc contenir un nombre infini d'alarmes !

Utilitaires de l'agenda

Gestion du planning

Agenda


Utilitaires de l'agenda

L'agenda utilise le moteur de base de données : Microsoft SQL Compact.

Un clic sur cette icône permet d'ouvrir une fenêtre concernant la maintenance de la base de données.

Récupération de données de l'agenda.

Lorsque vous quitter le programme, une copie de la base de données est effectuée automatiquement dans le dossier 'Mes documents' (ou 'Documents' pour Vista).

Ainsi, il est possible de récupérer la dernière copie de la base de donnée de l'agenda.

Il suffit de cliquer sur le bouton [Récupération] et de choisir le fichier 'planning.sdf'.

Le fichier en cours est renommé et copié avant son remplacement. Cette opération est donc réversible.

Par exemple, si vous changez d'ordinateur et que vous désirez conserver les données de l'agenda, il faudra recopié le fichier 'planning.sdf' dans le dossier 'Mes documents' (ou 'Documents' pour Vista) et lancer l'opération de récupération avec le programme nouvellement installé.

Suppression des anciennes données

Cette opération est éventuellement nécessaire après une utilisation très intensive de l'agenda.

Après le choix de la période obsolète, Il suffit de cliquer sur le bouton [Suppression] .

Agenda


Licence d'utilisation

Le paiement de votre licence vous permettra :

  • d'utiliser sans limite Horloge Parlante 3000 et son Agenda
  • de bénéficier d'un support technique gratuit
  • d'accéder librement aux futures mises à jours

Alors, Vous hésitez encore ?

ACHAT DE LA LICENCE

Cet écran vous permet de choisir le mode de paiement :

En préalable, veuillez noter votre identifiant d'installation (6 chiffres).

Votre identifiant est indispensable pour connaître votre code.

Vous pouvez obtenir une licence d'utilisation et un code de débridage de deux manières:

  • soit en ligne sur le site Internet de Creatiel recommandé
    • Il suffit de cliquer sur le bouton [ Achat sur Internet ]
      • (la connexion Internet doit être activée)

  • soit par courrier accompagné de votre règlement
    • Il suffit d'imprimer le Bon de Commande, de le remplir et de l'expédier avec le règlement joint.

Le paiement web est totalement sécurisé par notre partenaire Paypal et vous permet d'obtenir immédiatement une licence d'utilisation et un code de débridage.

Présentation générale

Configuration

Mode d'emploi

.